Clipper On Line • Ver Tópico - Problema para postar link no fórum

Problema para postar link no fórum

Poste aqui suas sugestões e/ou críticas sobre o fórum, fale sobre a moderação e envie elogios.

Moderador: Moderadores

 

Problema para postar link no fórum

Mensagempor Jairo Maia » 15 Set 2021 11:41

Olá Toledo,

Não está postando link, no Fórum Harbour (não testei em outros) mesmo usando o botão de URL. Exemplo usando o botão URL:
http://www.pctoledo.com.br/forum/viewtopic.php?f=4&t=25541&start=0

O mesmo link se não usar o botão URL, ao enviar a mensagem ele remove a parte do endereço do fórum e coloca apenas: viewtopic.php?p=149405#p149405

Alguma segurança que foi colocada deve estar interferindo.

NOTA: Neste está funcionando, mas no Harbour constatei que não, como nessa mensagem que tentei fazer a correção por exemplo:
http://www.pctoledo.com.br/forum/viewtopic.php?f=4&p=152439#p152439 em que tentei colocar a tag COD mas não funciona.

NOTA1: Ao colocar o link nesse fórum aqui, se não colocar a tag URL também corta o endereço. Exemplo sem a tag:
viewtopic.php?f=4&p=152439#p152439

Obrigado,
Jairo.
Abraços, Jairo
Harbour / Clipper 5.2e - Blinker 7
(Não respondo dúvidas por MP ou E-mail. Por favor, não encaminhe via mensagem privada ou e-mail, dúvidas que podem ser compartilhadas com todos no fórum)
Avatar de usuário

Jairo Maia
Colaborador

Colaborador
 
Mensagens: 2620
Data de registro: 16 Ago 2010 13:46
Cidade/Estado: Campinas-SP
Curtiu: 344 vezes
Mens.Curtidas: 288 vezes

Problema para postar link no fórum

Mensagempor Toledo » 15 Set 2021 12:55

Olá Jairo, boa tarde!

Para postar um link no fórum tem que usar o URL sempre, então depois que digitou o link você seleciona o link todo e clique no botão URL que está aqui em cima.

Abraços
Toledo - Clipper On Line
toledo@pctoledo.com.br
Harbour 3.2/MiniGui/HwGui
Faça uma doação para o fórum, clique neste link: http://www.pctoledo.com.br/doacao
Avatar de usuário

Toledo
Administrador

Administrador
 
Mensagens: 3087
Data de registro: 22 Jul 2003 18:39
Cidade/Estado: Araçatuba - SP
Curtiu: 262 vezes
Mens.Curtidas: 256 vezes

Problema para postar link no fórum

Mensagempor Jairo Maia » 15 Set 2021 13:16

Boa tarde Toledo,

Mas foi sobre isso que postei em minha mensagem anterior, nem o botão está funcionando, nem colocando manualmente. Se puder fazer um teste no fórum Harbour, creio que constatará isso.

Obrigado,
Jairo.
Abraços, Jairo
Harbour / Clipper 5.2e - Blinker 7
(Não respondo dúvidas por MP ou E-mail. Por favor, não encaminhe via mensagem privada ou e-mail, dúvidas que podem ser compartilhadas com todos no fórum)
Avatar de usuário

Jairo Maia
Colaborador

Colaborador
 
Mensagens: 2620
Data de registro: 16 Ago 2010 13:46
Cidade/Estado: Campinas-SP
Curtiu: 344 vezes
Mens.Curtidas: 288 vezes

Problema para postar link no fórum

Mensagempor alxsts » 15 Set 2021 13:47

Olá!

Veja: Teste da tag URL no Fórum Harbour. Está ok aqui...
[]´s
Alexandre Santos (AlxSts)
alxsts
Colaborador

Colaborador
 
Mensagens: 2602
Data de registro: 12 Ago 2008 15:50
Cidade/Estado: São Paulo-SP-Brasil
Curtiu: 15 vezes
Mens.Curtidas: 191 vezes

Problema para postar link no fórum

Mensagempor Toledo » 15 Set 2021 15:13

Toledo - Clipper On Line
toledo@pctoledo.com.br
Harbour 3.2/MiniGui/HwGui
Faça uma doação para o fórum, clique neste link: http://www.pctoledo.com.br/doacao
Avatar de usuário

Toledo
Administrador

Administrador
 
Mensagens: 3087
Data de registro: 22 Jul 2003 18:39
Cidade/Estado: Araçatuba - SP
Curtiu: 262 vezes
Mens.Curtidas: 256 vezes




Retornar para Sugestões, Críticas e Elogios sobre o Fórum

Quem está online

Usuários vendo este fórum: Nenhum usuário registrado online e 1 visitante


Ola Amigo, espero que meu site e forum tem lhe beneficiado, com exemplos e dicas de programacao.
Entao divulgue o link da Doacao abaixo para seus amigos e redes sociais ou faça uma doacao para o site forum...
MUITO OBRIGADO PELA SUA DOACAO!
Faça uma doação para o forum
cron
v
Olá visitante, seja bem-vindo ao Fórum Clipper On Line!
Efetue o seu login ou faça o seu Registro